G-SYSTEM 信號連接問題與討論

本文由 Oh Yhea2014-02-28 發表於 "效果器、Amp、DIY" 討論區

  1. Oh Yhea

    Oh Yhea Member

    註冊日期:
    2003-12-02
    文章:
    54
    讚:
    0
    各位不知有人能不能有相關經驗可以解決我遇到的問題...
    我的問題是跟G-SYSTEM信號有關係的...實在是試了非常多天...搞的我快精神衰弱了...

    我先詳述我的器材

    GUITAR:GIBSON LES PAUL
    AMP-DIEZEL HERBERT 2 180W
    CAB:BOGNER UBER 4X12 8 OHM MONO
    G-SYSTEM

    我目前經過找尋相關資料跟說明書後...用一個網路上大家推薦的接法(4CM)

    現在接線狀況是:

    GUITAR-(MONO CABLE)-->G.SYSTEM INPUT---G.SYSTEM INSERT LOOP SEND--(STEREO CABLE)->AMP INPUT----AMP Parallel Loop SEND-(STEREO CABLE)--->G.SYSTEM INSERT LOOP RETURN------G.SYSTEM OUTPUT--(STEREO CABLE)->AMP Parallel Loop RETURN--(喇叭線)--->4 X12 CAB

    大致就是這樣的4 CM 接法~
    而我控制AMP CHANNEL 是用MIDI線~(目前切換都沒問題)

    依照G-SYSTEM的說明書..說的狀況...我現在的信號應該是:
    GT---->PRE-Gain-FX(FILTER COMP )--->PEDAL LOOPS(LOOP1~LOOP4)---
    -->INSERT LOOP--->PRE AMP--->NOISE GATE/TUNER---->POST-GAIN FX(DELAY REVERB..MOD..EQ)--->POWER AMP--->SPEAKER


    好了..問題來了....首先我測試之後..COMP沒問題~是在PRE-AMP前
    沒錯..另外所有EFFECT(DELAY REVEB..)都沒問題..很明確功能正常..位置也的確是在PRE-AMP之後..

    <以下是問題>
    但是我的NOISE GATE卻很像幾乎沒作用一樣...都開超大的~卻一樣充滿雜音...甚至砍超多應該要影響動態了...我卻覺得沒什麼影響..但是關掉GATE之後卻明顯雜音又有變大~
    所以GATE目前很像是功能只有一半一樣...開了卻消不掉雜音甚至應該影響動態卻也沒真的影響,關了才發現其實他還是有一點點作用...但這肯定非常不正常..另外..TUNER開啟後竟然沒有MUTE聲音..但是我確定設定是TUNER-->MUTE的狀況..但是依然可以調音...
    因此我個人覺得是信號從PRE AMP--->NOISE GATE/TUNER這裡出了問題..
    好像有跑出另一個SIGNAL一樣..(所以TUNER無法MUTE?!GATE只能發揮不正常的功能??)

    我非常確定我在G-SYSTEM設定上..INSERT LOCK是 ON的~所以我的LOOP設定裡~每個BANK裡的每個CHANNEL 的INSERT LOOP都是一直保持ON的...(另外我發現竟然關掉INSERT LOOP 卻還是有聲音~~是哪招呀?!那是選ON/OFF是選心酸的嗎??)
    而G-SYSTEM的基本INPIUT GAIN或是LOOP LEVEL等等的設定量,我都是選最正常的狀況~
    AMP的 Parallel Loop RETURN KNOB我也是開最大的狀況~
    而我也有接到AMP的SERIAL LOOP過..只是不知為何聲音變超小~
    而AMP有LOOP SWITCH..我自己以為是要選開~才會後面的LOOP有通信號~
    但是我卻發現沒把AMP的LOOP SWITCH打開竟然一樣有聲音~又是哪招呀?!又是一個開心酸的嗎?!太無俚頭了~我完全是呈現被玩弄的狀態呀~~

    不知道有沒有人也遇過這類問題可以解救一下~或是大家來討論一下G-SYSTEM這器材的聯接跟設定的一些經驗吧~發現中文的相關討論不多...也沒很深入..多數是只有國外論壇有在討論...小弟已經耳朵快要爛掉了~調了3天~還是找不出原因....
    感謝各位耐心看完~
     
  2. Oh Yhea

    Oh Yhea Member

    註冊日期:
    2003-12-02
    文章:
    54
    讚:
    0
    問題解決~

    找到問題了~今天仔細再看清楚一次DIEZEL HERBERT的說明書...
    Parallel Loop是指並行(平行)的迴路....
    所以裡面還有一個原始的SIGNAL...不會送回到G-SYSTEM...
    以致於..NOISE GATE只能砍到有送回來G-SYSTEM的信號~然後出去回到POWER AMP Parallel Loop裡的RETURN卻又跟Parallel Loop裡面的原始信號..一起出來給CAB..
    所以GATE有作用..但只能砍一半...因為另一個SIGNAL一直完全沒回到G-SYSTEM...所以TUNER一樣是可以調音卻不能MUTE..是因為MUTE一個回來的信號..卻有另一個信號是沒有回到G-SYSTEM...無法MUTE..
    看來還是要搞清楚一下LOOP呀...因為在測試DELAY MOD..這些效果時當然是有反應...無法分辨出來其實有2個信號...雜音很大也只覺得應該是要做GATE...所以只有在進入TUNER跟NOISE GATE的時候就會發現信號是不正常的....
    應該是要進最常見的..SERIAL LOOP..
    原本我一直覺得AMP接線部份應該很單純..問題一定都是在複雜的 G-SYSTEM設定上...
    看來...乍看是很簡單的地方才會有一時疏忽呀~~
    總之希望以後有人碰到相同類似的問題..能夠也找到解決方法...

    目前我的問題...答案就是..AMP 的LOOP不應該使用Parallel Loop(平行迴路)
    要用SERIAL LOOP(序列迴路)
    經過修正錯誤後..一切正常~
     
  3. joe.p

    joe.p Member

    註冊日期:
    2002-11-14
    文章:
    143
    讚:
    1
    恭喜成功解決~努力研究解決問題 & 經驗分享 的精神 值得大推!!:D
     
  4. lymisme

    lymisme Active Member

    註冊日期:
    2006-02-01
    文章:
    875
    讚:
    37
    空間系用parallel loop比較好噢, 避免吃痛

     

分享此頁面