關於電供的問題

本文由 telefunker2013-07-15 發表於 "效果器、Amp、DIY" 討論區

  1. telefunker

    telefunker New Member

    註冊日期:
    2013-06-23
    文章:
    10
    讚:
    0
    小弟今天剛完成我的初代pedal
    然後現在我的電供是一位朋友手工做的
    目前我的單顆有
    Carl Martin Red Repeat Delay
    Mooer Hustle Drive
    Boss MD-2

    然後現在問題來了
    今天買玩了Mooer跟Boss開開心心的回家把它們串再一起
    結果發現
    當我三顆全接的時候
    MD-2指示燈並不會發光
    但採下踏板仍有破音
    但聲音好像有點...虛(小弟木耳)
    然後只接兩顆時(Boss+任一)
    MD-2會發光了
    但燈光稍嫌微弱
    若只接MD-2一切都正常

    所以現在是電供出了問題嗎@@
    因為之前朋友試過都沒事
    目前只知道電供是9V的
    而三顆效果器也都吃9V
    然後變壓器是坊間賣的那種

    請各位前輩們幫我看看是哪裡出了錯好嗎?
     
    Last edited: 2013-07-16
  2. joe.p

    joe.p Member

    註冊日期:
    2002-11-14
    文章:
    143
    讚:
    1
    看一下變壓器上面的電流是幾毫安培(mA)的?
    看起來是電流不夠~效果器吃不飽~
    可以換個同樣9V電壓~但是電流大一點的變壓器
    例如: 9VDC 1000mA
     
  3. telefunker

    telefunker New Member

    註冊日期:
    2013-06-23
    文章:
    10
    讚:
    0
    變壓器輸出是DC9V 直流1A
    我朋友跟我說
    那個電空共做到六孔
    就代表可以負荷那個電流
    所以說是變壓器問題囉?
     
  4. wizardma

    wizardma Active Member

    註冊日期:
    2002-03-20
    文章:
    5,899
    讚:
    12
    你朋友做的電供是否使用了線性穩壓IC,例如LM317、7809之類的?
    電供通常已經含有整流、穩壓的功能,所以不需要堅持DC輸入(AC也行),
    而且穩壓IC的輸入電壓不能等於輸出電壓,
    因為線性穩壓元件的輸入端輸出端一定會有壓差存在,
    所以輸入9VDC一定不可能輸出9VDC。


    以上三顆效果器要求的電流都不大,
    但是低電壓可能導致效果器不正常。
     
  5. telefunker

    telefunker New Member

    註冊日期:
    2013-06-23
    文章:
    10
    讚:
    0
    那個我今天得到的了一個驚人且悲憤的事實.....
    他不是一顆電供....
    他只是一台分流器= =
    加上我現在沒資金買電供
    可能只能暫時用這檔著用
    想請問一下
    9v的變壓器通常最大搭載的電流是幾安培
    然後正常單顆效果器運作時都吃多少電力?
     
  6. wizardma

    wizardma Active Member

    註冊日期:
    2002-03-20
    文章:
    5,899
    讚:
    12
    網路上查一下原廠資料都會有各效果器的用電量資訊
    變壓器拍個照吧 我幫你看看

    還有
    如果經濟上允許的話
    我提到的數位電錶應該幾百塊錢就有了
    學著量一下你那個變壓器的輸出電壓是什麼情況吧
    很多事情靠自己會比較好

    我站上有基本電錶教學
    ww.diyplayer.com
     
    Last edited: 2013-07-16
  7. telefunker

    telefunker New Member

    註冊日期:
    2013-06-23
    文章:
    10
    讚:
    0
  8. telefunker

    telefunker New Member

    註冊日期:
    2013-06-23
    文章:
    10
    讚:
    0
    相當神奇的分流盒發揮了效用
    我串了三顆再次能夠重新啟動!!!
    然後我現在有幾個問題想要釐清一下

    我大概上網爬了一下個效果器的電流消耗
    delay吃了40 mA
    boss吃18 mA
    mooer更只吃9 mA

    但我我當代爬了一下文章
    爬到一篇說 當效果器運作時
    實際吃的電流可能都三四百(某資深店員說的)
    請問這是正確的說法嗎?
    還是說只要上面打的那些數據總和未超過變壓器的輸出電流
    也就是1000mA即可?
     
  9. wizardma

    wizardma Active Member

    註冊日期:
    2002-03-20
    文章:
    5,899
    讚:
    12
    原廠資料說多少當然只是個大概的數值(可能是平均值或最大值)
    因為電路不動作時有一個靜態電流
    信號進來之後工作電流隨著信號變化
    信號是交流電(進到變路裡面變成變化直流)
    所以電流會大小變化
    且信號也不是純的基本波形
    這是要怎麼去算消耗電流?

    效果器這包涵的範圍太廣
    但以單顆效果器來說
    基本上類比效果器電路普遍耗電都不會太高
    幾百mA以上多是數位電路或者真空管電路
    但是一個10mA以下的類比效果器,你說他會用到3~400mA...
    那真的很難讓人置信,除非親眼見到。

    不管任何知識學問
    不管是誰說的或哪聽來的
    你都要學會盡量自己去驗證(至少這是簡單儀器和基本常識就可以測量的)
    試著不要拿著別人說的話來問別人
    這是永無止境的輪迴
    你有沒有想過別人給你的答案真的正確嗎??

    1000mA比你三個效果器加起來的電流實在綽綽有余

    此外用那種變壓器你是否感到雜音比較大?
     
    Last edited: 2013-07-16
  10. telefunker

    telefunker New Member

    註冊日期:
    2013-06-23
    文章:
    10
    讚:
    0
    因為我是用15瓦小音箱
    吉他什麼的都在1~2公尺的半圓內使用
    有時訊號太大多半是因為拾音器跟音箱正對到
    喬一下吉他位置便會消掉絕大部分的
    此外應該是沒什麼問題啦
    目前木耳應該還聽不出太細膩的東西哈哈
    感謝你專業交流
    真的又上了一課阿!!
     
  11. Mars0811

    Mars0811 Member

    註冊日期:
    2012-06-05
    文章:
    56
    讚:
    0
    抱歉~借用此版回覆

    wizardma大~之前跟您買的WP-3

    變壓器線頭疑似接觸不良,小弟自行破壞掉外殼重接

    挖了一個大洞...因怕有水氣 表演遇到下雨的情形導致短路

    單純用電供膠帶或隔熱膠帶封起來是否會影響散熱?

    謝謝
     
  12. wizardma

    wizardma Active Member

    註冊日期:
    2002-03-20
    文章:
    5,899
    讚:
    12
    你開了大洞最好只在室內使用
    電工膠帶沒你想的那麼防水
    不怕一萬只怕萬一
    去材料行找個1000mA 9VAC變壓器頂著用吧
    交流變壓器不是很貴
     
  13. Mars0811

    Mars0811 Member

    註冊日期:
    2012-06-05
    文章:
    56
    讚:
    0

    好的~了解
     

分享此頁面